[jira] [Commented] (APEXCORE-808) Change min supported java version dependency to Java 8

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (APEXCORE-808) Change min supported java version dependency to Java 8

JIRA jira@apache.org

    [ https://issues.apache.org/jira/browse/APEXCORE-808?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16444744#comment-16444744 ]

ASF GitHub Bot commented on APEXCORE-808:
-----------------------------------------

vrozov opened a new pull request #596: APEXCORE-808 Change min supported java version dependency to Java 8
URL: https://github.com/apache/apex-core/pull/596
 
 
   

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
[hidden email]


> Change min supported java version dependency to Java 8
> ------------------------------------------------------
>
>                 Key: APEXCORE-808
>                 URL: https://issues.apache.org/jira/browse/APEXCORE-808
>             Project: Apache Apex Core
>          Issue Type: Improvement
>            Reporter: Pramod Immaneni
>            Assignee: Vlad Rozov
>            Priority: Major
>             Fix For: 4.0.0
>
>
> Current 3.x series has jdk 7 as the minimum required java version. Change this to jdk8 for 4.x.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)