[jira] [Created] (APEXCORE-808) Change min supported java version dependency to Java 8

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Created] (APEXCORE-808) Change min supported java version dependency to Java 8

JIRA jira@apache.org
Pramod Immaneni created APEXCORE-808:
----------------------------------------

             Summary: Change min supported java version dependency to Java 8
                 Key: APEXCORE-808
                 URL: https://issues.apache.org/jira/browse/APEXCORE-808
             Project: Apache Apex Core
          Issue Type: Improvement
            Reporter: Pramod Immaneni
             Fix For: 4.0.0


Current 3.x series has jdk 7 as the minimum required java version. Change this to jdk8 for 4.x.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)