[jira] [Created] (APEXCORE-817) StramLocalCluster.testDynamicLoading test failing on travis

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Created] (APEXCORE-817) StramLocalCluster.testDynamicLoading test failing on travis

JIRA jira@apache.org
Pramod Immaneni created APEXCORE-817:
----------------------------------------

             Summary: StramLocalCluster.testDynamicLoading test failing on travis
                 Key: APEXCORE-817
                 URL: https://issues.apache.org/jira/browse/APEXCORE-817
             Project: Apache Apex Core
          Issue Type: Bug
            Reporter: Pramod Immaneni
            Assignee: Pramod Immaneni


The test is failing with the following logs

 
Tests run: 4, Failures: 0, Errors: 1, Skipped: 0, Time elapsed: 14.843 sec <<< FAILURE! - in com.datatorrent.stram.StramLocalClusterTest
testDynamicLoading(com.datatorrent.stram.StramLocalClusterTest) Time elapsed: 1.375 sec <<< ERROR!
java.lang.UnsupportedClassVersionError: POJO has been compiled by a more recent version of the Java Runtime (class file version 53.0), this version of the Java Runtime only recognizes class file versions up to 52.0
 at com.datatorrent.stram.StramLocalClusterTest.testDynamicLoading(StramLocalClusterTest.java:296)
 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)